Virtual Desktop Agent Requirements

This article will outline the few requirements needed for a successful VDA installation. #VDA-KB1

Written by Peter

Last published at: October 8th, 2019

The ThinScale VDA requires the following:

  • Windows 7/ Windows Server 2012 or above
  • .NET Framework 4.5 or above


ThinScale Management Platform Architecture (High Level) together with your RDSH/VDI environment